Anuncio

Colapsar
No hay anuncio todavía.

p0sixspwn requires itunes 9 or above solucion

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  •  Tutorial  p0sixspwn requires itunes 9 or above solucion

    Hola a todos, para los que tengáis el error de "p0sixspwn requires itunes 9 or above"

    Nuestro compañero @Klaudd nos da la solución en este post

    Originalmente publicado por Klaudd Ver Mensaje
    Me he registrado solo para deciros que yo tenía el mismo problema, me bajé el "p0sixspwn" pero al ejecutarlo me decía que requería la versión 9 de iTunes o superior. Después de mirar por internet encontré la solución. Lo que hice es desinstalar iTunes e instalar esta versión http://support.apple.com/kb/DL1784?1422576917.
    Después ejecuté el programa y ya me funcionaba.

    Espero que sirva.
    Saludos.
    Editado por última vez por Nico; https://www.applemaniacos.com/foro/member/2-nico en 17/06/16, 17:49:30.
    Visitamos en https://www.youtube.com/applemaniacos
Procesando...
X