+ Responder tema
Resultados 1 al 7 de 7

Tema: Cuadro con puntos y rayas en puntero

  1. #1

    Cuadro con puntos y rayas en puntero

    Buenos días a todos. Hace unas semanas me apareció un cuadrado con una serie de puntos y rayas o tal vez un texto tan pequeño que aparentan ser puntos y rayas. Cuando aparece se bloquea el Mac y tengo que reiniciar. Desde ese momento se queda en manzana eterna.
    Probé la primera ayuda de los discos, reiniciar con control+alt+p+r, probé /sbin/fsck -fy... al final aproveché y como quería cambiar el disco a un sed, lo hice y en principio desaparecieron los problemas.

    Ahora me ha vuelto a ocurrir e incluso volviendo a instalar el OS (además de todo lo anterior), no se me soluciona.

    Tengo un Imac de 21,5" de mediados de 2010, tengo instalado El Capitán, 12 gb de ram.

    Clic en la imagen para ver su versión completa. 

Nombre: Captura de pantalla 2017-01-02 a las 13.52.28.png 
Visitas: 33 
Tamaño: 108,2 KB 
ID: 2734

    No lo puedo copiar con capturas porque el puntero desaparece, así que es una foto y sale mal.
    En el modo de prueba también me sale ese puntero. No se si alguno lo ha sufrido y lo ha podido solucionar.

    Muchas gracias a todos, un saludo.


    0 | 0

  2. #2
    Tras borrar ssd, reinstalar OS, realizar varias veces un reinicio pulsando cmd+s y usando los comandos /sbin/fsck -fy y fsck -fy, me encuentro en la situación de que ahora logro que vuelva a la normalidad pero solo durante unas horas. Cuando ha pasado un rato, vuelve a salir el cuadrado en el cursor y a bloquearse.
    (Os voy poniendo lo que ocurre por si alguno está en la misma situación o parecida y le puede servir de algo)
    El SSD lo instalé nuevo, es un OCZ TR150 de 480 Gb. no se si el problema puede ser que llene el disco y no pueda vaciar los datos, aunque aparentemente aparece que está vacío, puede ser que no pueda reescribir encima de los bloques.
    Sigo probando cosas e iré informando.
    Si alguien puede aportar algo, sería de agradecer.
    Un saludo.


    0 | 0

  3. #3
    Hola,

    Por la foto que has puesto, puede ser algo relacionado con la tarjeta gráfica. Mas todavía si dices que al paso de unas horas (el iMac se va calentando) se cuelga de nuevo. Cuando pusiste el disco SSD viste algo de placa base/gráfica?

    Saludos.


    0 | 0

  4. #4
    Hola Than, el SSD lo cambié por el original. Me limité a abrir el iMac, quitar el disco viejo y conectar el nuevo. Me ha funcionado bien durante unas semanas y luego me ha dado el mismo problema que antes. A prueba de fallos los gráficos se ven bien y lo he tenido toda la tarde buscando cosas por internet a prueba de fallos y aunque aparece el cuadrado con el puntero, no me ha fallado ni bloqueado. Hace rato que lo he reiniciado pulsando cmd+s y le he ejecutado el comando fsck -fy tres veces seguidas. Cuando lo he reiniciado se ha conectado normalmente y llevo tres horas usándolo sin problemas. Igual se me bloquea en 5 minutos que lo uso toda la tarde sin problemas. Alguna vez me ha pasado que se apaga la pantalla por estar sin usarlo un rato y cuando muevo el ratón o pulso al space para "despertarlo" se me bloquea en ese momento.

    Antes he usado de forma externa el disco duro antiguo, he arrancado desde ese disco y ha funcionado 5 minutos, luego se ha bloqueado.

    La verdad es que no creo que sea el SSD, pero también podría ser que no funcione del todo bien con el iMac. Las RAM también las he probado, dejé las dos originales y me lo hacía, dejé las dos que le añadí hace meses y también lo hace. Con las cuatro también lo hace...

    Lo único que no me deja hacer es usar la función de análisis del propio iMac. reinicio y dejo pulsada la letra d, pero como si no lo hiciera. He probado también cmd+d, por si acaso, pero no hace nada.

    Muchas gracias por responderme, seguiré probando cosas.


    0 | 0

  5. #5
    Es raro... usas el HWMonitor? Instálatelo y echa un vistazo a las temperaturas a ver si ves algo fuera de lo normal. Te adjunto captura para que veas el programa.
    Clic en la imagen para ver su versión completa. 

Nombre: Captura de pantalla 2017-01-06 a las 11.24.42.png 
Visitas: 16 
Tamaño: 176,5 KB 
ID: 2738
    Saludos.


    1 Voto/s positivo/s 1 | 0

  6. #6
    Ya disculparás por no contestar, lo fui dejando y ya ni me acordaba de que no lo había hecho. Miré las temperaturas y estaban bien, así que decidí que lo mandaría a reparar. He mirado un par de sitios, para ser concreto 3 sitios, de dos no me han contestado y del tercero me han dicho que lo tengo que mandar para hacer un presupuesto y pagar transporte. (Normal, no lo van a pagar ellos)

    Estoy esperando si contesta uno que escribí y acabo de llamar pero salta el contestador, que es http://reparacionmac.es/ a ver si trabajan o ya no, porque los comentarios que veo son de 2015.

    Los que no me han contestado son una de aquí de Zaragoza que se llama Consultis, que me dijeron que no me atendían por teléfono y que mandara un email con la consulta, lo envié y nadie ha respondido. Han pasado varias semanas.

    Los que me contestaron, me llamaron por teléfono inmediatamente, tienen varias oficinas pero en realidad son solo para recoger recados, porque el taller está en Barcelona y se llaman www.servicio-tecnico-apple.es

    Veré lo que me quieren cobrar y si no lo veo claro, optaré por comprar un Mac mini y aprovechar un monitor nuevo que tengo.

    Un saludo.


    0 | 0

  7. #7
    Bueno, os comento el resultado por si a alguno le sirve.

    El problema eran las soldaduras del chip gráfico que parece ser que es algo mas común de lo que pensaba en iMac, aunque no entiendo que en unos equipos tan caros tengan esos defectos.

    La solución, 230 euros y un año de garantía. Al final lo hice en Informática Zaragoza y han tardado 9 días en devolvérmelo.

    Un saludo.


    1 Voto/s positivo/s 1 | 0

+ Responder tema

Temas similares

  1. : 0
    Último mensaje: 05-02-2013, 12:22

Permisos de publicación

  • No puedes crear nuevos temas
  • Puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •